Internal & External Engine 260 | 289 | 302 | 351W 351C | 400C 390 | 427 | 428 | SOHC 426

Cars dead... Need help :(

Old 04-21-2006, 11:28 PM
  #1  
On The Tree
Thread Starter
 
Join Date: Mar 2006
Location: East Lansing, MI
Posts: 130
Default Cars dead... Need help :(

I was driving to my brothers place - nice night ya know, perfect to go for a drive.




I am driving there, about 3/4 of the way there, and my lights... dimming, dimming, gone... wtf? My voltmeter is reading just fine... (factory)...


Okay, so what the ****... Get there, its dead, won't start... We try to jump it.. I get my power, everything is working. Go to start it, nothing... Starter is sitting there going "errrr" when you try to start it. The serp belt doesn't even move.. Like its seized up! Had oil pressure and did not overheat.

So here is what I am going to check tomorrow -- let me know if theres anything else I should check.


#1, alternator seized up so bad it won't let the belt spin?
#2, motor seized up? Try and crank it manually.
#3, Not a ****** clue...
Quick86 is offline  
Old 04-22-2006, 06:59 AM
  #2  
Harder Faster Stronger
 
Top Fuel Friday's Avatar
 
Join Date: Sep 2004
Location: Louisville, Kentucky
Posts: 183
Default

Could be a bad starter as well, Your engine would turn the serpentine belt even if the alternator was seized, it's just spin it around the pulley, You've got either a bottom end problem or a starter problem IMHO
Top Fuel Friday is offline  
Old 04-22-2006, 07:39 AM
  #3  
On The Tree
Thread Starter
 
Join Date: Mar 2006
Location: East Lansing, MI
Posts: 130
Default

Well, the alternator IS junk.. Just got done ripping in to it...




And heres the good news, the crank spins by hand!


Now I just have to get under it and rip the starter off.
Quick86 is offline  
Old 04-23-2006, 09:52 PM
  #4  
Teching In
 
Join Date: Apr 2006
Posts: 14
Default

do you have the original alternator on there?

Sounds like it was a problem with the alternator and it when you tried to jump it, it still was not getting enough juice.
blue302stang is offline  
Old 04-23-2006, 11:28 PM
  #5  
On The Tree
Thread Starter
 
Join Date: Mar 2006
Location: East Lansing, MI
Posts: 130
Default

Well I played with it some more, and the alternator did take a dump - its internal regulator craped out, and it fried the starter relay. All I have to do now is replace em both and I'll be good to go. Hopefuly
Quick86 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
G50318
Introductions & Greetings
0
02-28-2010 03:42 PM
CharlieCobra03
The Lounge
10
12-17-2006 08:20 PM
Blue91
General Maintenance & Repairs
0
06-05-2006 11:08 AM
J2Pharren1
Internal & External Engine
0
05-22-2006 06:53 PM
TJs98GT
General Maintenance & Repairs
6
03-31-2006 01:33 PM


Thread Tools
Search this Thread
Quick Reply: Cars dead... Need help :(


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.